AA
A A A
Opastus ja palaute
liity jäseneksi!
 /   /  /  / D-Link DWL-G122 ajurit uusiksitä

D-Link DWL-G122 ajurit uusiksitä

3 Vastausta 6 171 Lukukertaa
Tommoinen USB-mokkula ei löydä WLAN verkkoa jos SSID on piilotettu. Ajurit on nyt mallia 1.01 mutta päivitys uudempaan ei onnistu millään.

Suomen DLink tarjoaa 1.02 versiota. Jenkkisivuilla olisi jo 2.00 tarjolla mutta onko ne ihan sopimattomia Suomeen.

Tota 1.02 yritin asentaa, mutta ilmoitti, että vanha pitää ensin poistaa. Poistin vanhan mutta tosta uudemmasta "ei löytynyt sopivia ajureita tälle laitteelle". No nyt on taas 1.01 ja toimii.

Onko kukaan saanut tehtyä päivitystä?

Kiitos etukäteen

Ajuripäivitys onnistuu versioon 1.02

Itse olen onnistunut päivittämään tuon DWL-G122:n ajurit tuohon 1.02-versioon. Vanhemmassa versiossa oli tosiaan tuo bugi, että ainakaan DSL-G604T -tukiaseman kanssa kyseinen kortti ei vanhoilla ajureilla toiminut, jos tukiasemassa käytti piilotettua SSID:tä (tosin piilotettu SSID ei ole niin tärkeä, jos jo käytät WPA-salausta). Uusimman 1.02-version myötä ongelma korjaantui.

Ei kannata päivittää mihinkään jenkkiversioon noita ajureita. Käytä vain D-Linkin suomen sivuilta saatavia päivityksiä. Kyllä tuon kortin ajureiden päivitys onnistuu. En muista tarkalleen miten tuo päivitys meni, mutta ei se muistaakseni ollut kovin "kivulias". Olethan ladannut Windowsiisi uusimmat päivitykset.

Uuden ajureversion myötä ei tarvitse enää sitä D-Linkin omaa hallintaohjelmaa kortille, vaan Windows hoitaa langattoman verkon muodostamisen itse. Kokeile poistaa kaikki D-Linkkiin viittaava ja sitten ajureiden asennus, uudelleenkäynnistystä jne. Joskus voi olla, että ajureiden asentaminen vaatii, että etsit Windowsin "ohjattu ajureiden asennus" -ohjelmaan ajuripaketin mukana tuleen inf-tiedoston.

Osaatko antaa mitään tarkempaa kuvausta, mihin tuo uusien ajureiden asennus tyssää?

No kun ei

Vastauksestasi innostuneen päätin yrittää vielä 10. kerran mutta ei. Poistin ensin vanhat ajurit/asetusohjelman.. ja tietysti itse mokkulan.

Uuden ver.1.02 (WinXP) SETUP.EXE:n asennus menee aluksi ihan jees niin kuin 1.01:kin. On muuten englannin kielinen näköjään toi 1.02.

Eli ihan ohjeiden mukaan: (Ohjelman asennus - koneen sammutus - USB kiinni - kone käyntiin) Tämän jälkeen uusi 802.11_WLAN löytynyt! Pyyntö CD-levystä, jota ei tietenkään ole kun on ladattu tiedosto.

No sitten vain "oma sijainti:" Program Files/D-Link/Drivers tai suunnilleen noin. Sieltä hakee ja ilmoittaa ettei löydy. Eikä löydy siitä alkuperäisestä puretusta (.zip) kansiostakaan jossa setup.exe ym.

1.01 asennus löytää uudelleenkäynnistyksen jälkeen laitteen ja se on heti valmis. Ei kysele cd-levyä.

Onnistui

Tappelin myös tuon kanssa. Sain päivitettyä näin:
Poistin vanhan ajurin.

Katsoin ajuritiedostot asennus CD:ltä, ja laitoin koneen etsimään ko. tiedostoja kovalevyltä. Olihan ne edelleen sielllä. Etsin yksitellen ne ja poistin.

Sen jälkeen uuden version asennus onnistui, ja verkon sai piiloon.

Sittemmin se palikka osoittautui vielä vialliseksi, palautin ja vaihdoin merkkiä. No nyt olen allikosta ojassa...
 /   /  /  / D-Link DWL-G122 ajurit uusiksitä

Asiantuntijat

  • SincityNaisille ja pariskunnille sunnattu intiimituotteiden erik...

Keskusteluhaku

Laaja haku



Lisää keskusteluja aiheesta

Facebookissa suositeltua

Tietoa mainosten kohdentamisesta