Windows Vista kaatuu

Windows Vista kone kaatuili heti käynnistyksen jälkeen, joten päätin asentaa koko käyttöjärjeestelmän uudestaan ja se onnistui täydellisesti, jolloin myös tyhjäsin koneen kiintolevyn täysin, eli ei pitäisi jäädä mitään haittaohjelmia tai muutakaan Vistaa haittaamaan. No, kaikki meni hyvin, asentelin ajureita ja kun sain asennettua näytönohjaimen ajurit niin hetki sen jälkeen kaikki alkoi pätkimään, hiiri ei liikkunut paljo ollenkaan ja sen vieressä pyöri vain sininen latauskuvake. Loppujen lopuksi mikään ei enää liikkunut ja näytön alareunassa välillä vilkahti musta "raita", sitä jatkui hetken kunnes koko ruutu meni täysin mustaksi.
Parin päivän päästä vein koneen paikallisenn tietokonehuoltoon, siellä tarkistivat koneen asensivat pari päivitystä ja sanoivat ettei ollu mitään vikaa ja sielä kone pelittikin täydellisesti. No kotia tultiin ja laiton koneen kiinni ja selailin nettiä ja jätin sen vähäksi ajaksi seisomaan ja kun tulin hetken päästä takaisin niin se oli tehnyt saman kuin ennenkin, eli mikään ei liikkunut, musta raita vilkahti välillä näytön alareunassa ja sitten koko ruutu mustaksi.
Tarvitsisin apua joltain viisaammalta, kiitoksia jo etukäteen , kun jaksoitte lukea pitkän tarinani!
Ilmianna
Jaa

1 Vastaus



Ota aluksi pois kaikki virransäästäominaisuudet ja testaa sitten uudelleen.
Ilmianna
Jaa

Vastaa alkuperäiseen viestiin

Windows Vista kaatuu

Windows Vista kone kaatuili heti käynnistyksen jälkeen, joten päätin asentaa koko käyttöjärjeestelmän uudestaan ja se onnistui täydellisesti, jolloin myös tyhjäsin koneen kiintolevyn täysin, eli ei pitäisi jäädä mitään haittaohjelmia tai muutakaan Vistaa haittaamaan. No, kaikki meni hyvin, asentelin ajureita ja kun sain asennettua näytönohjaimen ajurit niin hetki sen jälkeen kaikki alkoi pätkimään, hiiri ei liikkunut paljo ollenkaan ja sen vieressä pyöri vain sininen latauskuvake. Loppujen lopuksi mikään ei enää liikkunut ja näytön alareunassa välillä vilkahti musta "raita", sitä jatkui hetken kunnes koko ruutu meni täysin mustaksi.
Parin päivän päästä vein koneen paikallisenn tietokonehuoltoon, siellä tarkistivat koneen asensivat pari päivitystä ja sanoivat ettei ollu mitään vikaa ja sielä kone pelittikin täydellisesti. No kotia tultiin ja laiton koneen kiinni ja selailin nettiä ja jätin sen vähäksi ajaksi seisomaan ja kun tulin hetken päästä takaisin niin se oli tehnyt saman kuin ennenkin, eli mikään ei liikkunut, musta raita vilkahti välillä näytön alareunassa ja sitten koko ruutu mustaksi.
Tarvitsisin apua joltain viisaammalta, kiitoksia jo etukäteen , kun jaksoitte lukea pitkän tarinani!

5000 merkkiä jäljellä

Peruuta