ruohonleikkuri ei käynnisty

Tuli ongelma bensakäyttöisen ruohonleikkurin kanssa. Ei käynnisty (bensaa on tankissa ja ryyppyä on annettu).

Kone on Electroluxin halvimpia malleja, Briggs & Strattonin moottorilla (onko niitä muita?), muutamia vuosia vanha.

Edellisillä käyttökerroilla käynti oli jossain määrin nykivää ja bensankulutus normaalia suurempaa.

Kokeilut osoittivat, että tulppa iskee kipinää käynnistysnarusta kiskaistaessa. Myöskään kaasarista bensatankkiin ulottuvan putken päässä ole siivilä ei ole tukossa. Silti ei anna käynnistystä yritettäessä lupaustakaan.

Missä voisi olla vika?
Ilmianna
Jaa

6 Vastausta


Jos ei auta, niin uusi tulppa. Jos ei auta, niin käy läpi koko polttoaineketju. Jos ei auta, paineet ovat koneen sisällä häviksissä tai jonkun akselin tai männän laakerit jumissa.

Mun vanhasta peräprutkusta hajosi kampiakselin laakeri, niin ei käynnisty, koska on jumissa. Ostin uuden.

Vanhan moottorisahan tulpan johto oli kulunut ja kipinä iski osittain koteloon. Johdonteippaus auttoi.

Äsken just putsasin ja säädin autosta 4 tulppaa. Matalien kierrosten epätasainenkäyntiongelma hävisi.
Ilmianna
Jaa
Riittää leikkurin ja moottorisahan huolloksi. B&S Classic tarvii neljä reilua ryyppyä ja sitten lähtee.
Ilmianna
Jaa
.

jos se ei auta se on leikkurille kuolemaksi :)
Ilmianna
Jaa
bensaletku tukossa. Bensahana kiinni?

Mulla on leikkurissa Hondan OHV -kone, on tooosi paljon parempi kun 50-luvun B&S :t, bensaakin vie puolet siitä ja ääni hiljasempi. Ihme että noita vanhoja paskoja vielä edes myydään.
Ilmianna
Jaa
sinulla on se muovinen putkenpätkä joka menee kaasarista moottoriin paskana.
http://www.briggsandstratton.com/eu/en/pdf/illustrated_parts_list/100\MS0235.pdf ja osa numero 50 tai 50A
Kommentoi
Ilmianna
Jaa
1 VASTAUS:
.

thank you for your information

.
Kommentoi
Ilmianna
Jaa
+Lisää kommentti

Vastaa alkuperäiseen viestiin

ruohonleikkuri ei käynnisty

Tuli ongelma bensakäyttöisen ruohonleikkurin kanssa. Ei käynnisty (bensaa on tankissa ja ryyppyä on annettu).

Kone on Electroluxin halvimpia malleja, Briggs & Strattonin moottorilla (onko niitä muita?), muutamia vuosia vanha.

Edellisillä käyttökerroilla käynti oli jossain määrin nykivää ja bensankulutus normaalia suurempaa.

Kokeilut osoittivat, että tulppa iskee kipinää käynnistysnarusta kiskaistaessa. Myöskään kaasarista bensatankkiin ulottuvan putken päässä ole siivilä ei ole tukossa. Silti ei anna käynnistystä yritettäessä lupaustakaan.

Missä voisi olla vika?

5000 merkkiä jäljellä

Peruuta