adobe flashin korvaaja

tilattu digilehti ei aukee kun vaadittu adobe flash ei toimi 64-bittisen windows 7:n kanssa.
onko olemassa joku adobe flashin korvaava ohjelma ?
(linux ei sitä korvaa,turha siitä tähän kirjoittaa)
Ilmianna
Jaa

14 Vastausta



Linuxilla ei ole mitään tekemistä Flash Playerin kanssa. Ainoa Flash Playeria vastaava ohjelma olisi Gnash. Se tosin ei ole täysin valmis vaikka toimiikin, ja se toimii 64-bittisenä.
Kommentoi
Ilmianna
Jaa
8 VASTAUSTA:
"Linuxilla ei ole mitään tekemistä Flash Playerin kanssa"

Ei niin mutta tässä oli siis hienovarainen pyyntö Linux-hihhuleille olla esittämättä mitään "toisenmerkkisiä" käyttiksiä.
Kommentoi
Ilmianna
Jaa
Kommentoi
Ilmianna
Jaa
mainitsin tuon linuksen ettei siitä tarvitsisi enää lukea,sille kun on adobelta 64 tuki.
kiitos tuosta Gnash-vinkistä.tutkin lisää kunhan saan akun välillä ladattua :)
Kommentoi
Ilmianna
Jaa
raaaaps kirjoitti:
mainitsin tuon linuksen ettei siitä tarvitsisi enää lukea,sille kun on adobelta 64 tuki.
kiitos tuosta Gnash-vinkistä.tutkin lisää kunhan saan akun välillä ladattua :)
Itse kyllä pitäisin pöyristyttävänä jos 64-bittiselle Seiskalle ei todellakaan olisi 64-bittisiin selaimiin Flash-tukea, 64-bittisissä linuxeissahan se toimii kuin vanhan pikajunan vessa...
Kommentoi
Ilmianna
Jaa
PowerPC1 kirjoitti:
"Linuxilla ei ole mitään tekemistä Flash Playerin kanssa"

Ei niin mutta tässä oli siis hienovarainen pyyntö Linux-hihhuleille olla esittämättä mitään "toisenmerkkisiä" käyttiksiä.
Ei käyttöjärjestelmän merkillä ole mitään vaikusta Adobe Flash Playerin bittisyyteen.
Kommentoi
Ilmianna
Jaa
Kollimaattori kirjoitti:
Itse kyllä pitäisin pöyristyttävänä jos 64-bittiselle Seiskalle ei todellakaan olisi 64-bittisiin selaimiin Flash-tukea, 64-bittisissä linuxeissahan se toimii kuin vanhan pikajunan vessa...
Adobe Flash Player ei kyllä ole linuxeille 64-bittisenä ole valmis vaan vielä keskeneräinen. Tiettävästi vuotaa muistia aika paljon. 32-bittistä versiota toki saa ajettua.
Kommentoi
Ilmianna
Jaa
M-Kar kirjoitti:
Adobe Flash Player ei kyllä ole linuxeille 64-bittisenä ole valmis vaan vielä keskeneräinen. Tiettävästi vuotaa muistia aika paljon. 32-bittistä versiota toki saa ajettua.
Tosiaan, näytti olevan vielä 32-bittinen, joskin toimii hyvin 64-bittisen openSUSE:n Firefoxissa. Miksei sitä sitten olla saatu toimimaan Seiskan 64-bittisessä Firefoxissa?
Kommentoi
Ilmianna
Jaa
Kollimaattori kirjoitti:
Tosiaan, näytti olevan vielä 32-bittinen, joskin toimii hyvin 64-bittisen openSUSE:n Firefoxissa. Miksei sitä sitten olla saatu toimimaan Seiskan 64-bittisessä Firefoxissa?
Koska Adobea ei kiinnosta eikä oikein kukaan maksa tai tee kontribuutoita Firefoxiin Windowsille. openSusea tekee jotkut jotka saa myös rahaa siitä, että Firefox toimii siinä hyvin..

Tämähän on sitä arkea, että ohjelmistot toimii Windowsissa kokoajan huonommin kun kehittäjät käyttää muita käyttiksiä softien toimimisella hyvin muualla on joillakin enemmän intressejä.
Kommentoi
Ilmianna
Jaa
+Lisää kommentti
Mitä Adoben sivuilla asiasta sanotaan? Eikö uusin versio todellakaan asennu? Siinä ei olla Seiskaa mainittu, mutta väliäkö hällä, tuo pitää kokeilla ennenkuin lannistuu.
Kommentoi
Ilmianna
Jaa
1 VASTAUS:
vaan koneen 64-bit systeemistä .ajatteles nyt asiantuntija itekin...
Kommentoi
Ilmianna
Jaa
+Lisää kommentti
Käytä 32-bit versiota IE:stä tai asenna esim. 32-bit Mozilla FireFox.

http://www.sevenforums.com/browsers-mail/1879-flash-player-64bit-ie.html

Kokeileppas.
Kommentoi
Ilmianna
Jaa
2 VASTAUSTA:
sehän tuolla linkissä todetaan.
Kommentoi
Ilmianna
Jaa
rraaps kirjoitti:
sehän tuolla linkissä todetaan.
"Adobe says they are working on a 64 bit flash player. For the time being you must use the 32 bit version of IE (included in Windows 7 x64) or another 32 bit browser to view flash."

"Thanks!!"

Mutta jos kokeilit ja ei toimi niin ei sitten.
Kommentoi
Ilmianna
Jaa
+Lisää kommentti

Vastaa alkuperäiseen viestiin

adobe flashin korvaaja

tilattu digilehti ei aukee kun vaadittu adobe flash ei toimi 64-bittisen windows 7:n kanssa.
onko olemassa joku adobe flashin korvaava ohjelma ?
(linux ei sitä korvaa,turha siitä tähän kirjoittaa)

5000 merkkiä jäljellä

Peruuta