Aihe

Exceliin suurempi kuin nolla laskuri

Anonyymi

Hei, mietin, että miten saan laskurin aikaan eri luvuista joka laskisi luvuksi arvon 1 aina kun luku on suurempi kuin 0 (nolla)
0=0
>0=1

esim vaikka taulukossa olisi eri arvoja se vaan laskisi montako suurempaa arvoa kuin nolla on taulukossa.

5

<50

    Vastaukset

    Anonyymi (Kirjaudu / Rekisteröidy)
    5000
    • Anonyymi

      Tämä ei ole laskuri vaan funktio: COUNTIF(range,criteria)

      Esim: =COUNTIF(B1:Y1,">0")

    • Anonyymi

      Sama kuin edellä oleva, mutta LibreOffice Calc

      =LASKE.JOS(A1:A6;">0")

      • Anonyymi

        Ei tuo ole sama.


      • Anonyymi

        Funktioiden nimet ovat kaikissa taulukkolaskentaohjelmissa käytännössä samat.
        Niiden joka kieleen erikseen kyhätyt käännökset aiheuttavat sekaannusta.


      • Anonyymi
        Anonyymi kirjoitti:

        Funktioiden nimet ovat kaikissa taulukkolaskentaohjelmissa käytännössä samat.
        Niiden joka kieleen erikseen kyhätyt käännökset aiheuttavat sekaannusta.

        Näyttää olevan täysin sama suomenkielisessä Excelissä kuin mitä on LibreOfficen taulukkolaskennassakin.


    Ketjusta on poistettu 0 sääntöjenvastaista viestiä.

    Luetuimmat keskustelut

    1. Muusikko Pave Maijanen, 70, on kuollut

      "Talvella 2018 hän sai ALS-diagnoosin. Ensioireet hän huomasi syksyllä 2018. Tuolloin Maijanen alkoi tuntea kummallisia lihaskramppeja ja huomasi, ett
      Maailman menoa
      117
      5750
    2. Maisa Torpan raskausuutisesta...

      Maisa Torppa ilmoitti olevansa raskaana. Yksi asia ihmetyttää ja on ihmetyttänyt aikaisemminkin: Maisa Torpan Instagramissa tykkääjissä/kommentoijiss
      Kotimaiset julkkisjuorut
      119
      3646
    3. Sofia muutti hotelliin ilmaiseksi

      "Seiskan saamien tietojen mukaan kohukaunotar Sofia Belorf, 30, olisi muuttanut helsinkiläiseen luksushotelliin äskettäin. Seiskan saamien tietojen mu
      Kotimaiset julkkisjuorut
      386
      2151