RAUTAPORTTI BUSTED?

?? ei toimi!
7784167
Äänestä

Muut lukivat myös

Vastaukset 77

Vanhimmat

no ei ole . waredevil vaan koodasi jallua lukien :)

Äänestä

Ylläpitäjien koneet jo viety, kohta viedään sinunkin.

Äänestä
  • VITUN URPOT!!!!!!

    Äänestä

  • Samiro| kirjoitti:

    VITUN URPOT!!!!!!

    voi ei vittu mä tiesin tän mulle soitettii äsken oon iha vitussa mitä vittuu teen nytte mul ois 500gb kamaa mut en haluu tuhookaa niit voi vitun vitun vittu vittuu koko rautaportti PILASITTE MUN ELÄMÄN

    Äänestä

  • Ette taida olla tarpeeksi vanhoja edes koko trakkerille? ainakaan jutuistanne päätellen

    Äänestä

KYLLÄ!! KRP on jo mun oven takana pitää äkkiä syödä kovot niin en jää kiinni!!

Äänestä
  • se olikin onneks vaa mutsi joka toi cokista ja sipsejä :)))))))) pääsen varettaa taas

    Äänestä

joo rp bustattii fbi toimesta ku olivat tehneet liian vähän relluja sinne ja liiskarit ei osannu laittaa laatu tietoja oikein.

Äänestä

Perjantaina lahdessa alkaa suomen suurimmat
nettipiraattikäräjät.Seuratkaa paljonko tulee
korvauksia maksettavaksi!!!

Äänestä
  • toivottavasti statsit säilyy..

    Äänestä

  • heheh kirjoitti:

    toivottavasti statsit säilyy..

    oikeesti aika turha vinkuu jostain statseista, ne joko säilyy tai ei säily... aika näyttää

    Äänestä

Ei vittu reps lol

Äänestä

Onneks upotin koneen järveen...
Heh kytät saa sukeltaa... enkä kerro mihin...

Äänestä
  • Nyt rupee foliohattu kiristään päätä.

    Äänestä

  • vittuu kirjoitti:

    Nyt rupee foliohattu kiristään päätä.

    Eikä pääse p0rnotrakkereillekaan, syypäänä lienee sonera.

    Äänestä

  • Ari kirjoitti:

    Eikä pääse p0rnotrakkereillekaan, syypäänä lienee sonera.

    Miksi ei pääse soneran liittymistä? irtisanon heti jos näin on!!!!!!!!!!!!!

    Äänestä

  • NIMIMERKKI KEIJO KULLI kirjoitti:

    Miksi ei pääse soneran liittymistä? irtisanon heti jos näin on!!!!!!!!!!!!!

    Soneralla taitaa olla taas reititysvikaa.

    Tosin pirun jännä homma, kun muut sivut paitsi NFOrcen alla olevat toimivat ok.

    Äänestä

  • KannenAlla kirjoitti:

    Soneralla taitaa olla taas reititysvikaa.

    Tosin pirun jännä homma, kun muut sivut paitsi NFOrcen alla olevat toimivat ok.

    tosi jännää kyl et ainoostaan nuo sivut ei toimi, paitsi et kyl muutama sen alla oleva sivusto toimi ainakin äsken. eiköhän tästä tuu kans jotain parempaa tietoo päivän aikana

    Äänestä

  • hei DAA kirjoitti:

    tosi jännää kyl et ainoostaan nuo sivut ei toimi, paitsi et kyl muutama sen alla oleva sivusto toimi ainakin äsken. eiköhän tästä tuu kans jotain parempaa tietoo päivän aikana

    Sonera estää pääsyn suurimpaan osaan nforcen verkkoblockista

    Myös datamoonin ipt on hävinnyt soneran nimipalvelimilta!!

    1

    Äänestä

  • Rehti Repe kirjoitti:

    Sonera estää pääsyn suurimpaan osaan nforcen verkkoblockista

    Myös datamoonin ipt on hävinnyt soneran nimipalvelimilta!!

    1

    ja selvitelkää please! vitun järkeä pitää isoa letkua jos ei pääse hyödyntämään sitä. ;-)

    Äänestä

  • Rehti Repe kirjoitti:

    Sonera estää pääsyn suurimpaan osaan nforcen verkkoblockista

    Myös datamoonin ipt on hävinnyt soneran nimipalvelimilta!!

    1

    toi ip ei oo Rportille oikee... !! Eikä sonera voi tehdä mitään valtakunnallista blokkia kun ei edes omista letkua suomesta ulos. Joten ei oo mitään bustattu :)

    Äänestä

Miksi täällä aina vaahdotaan jostain helkkarin Rautaportista, jonne ei ole päässyt edes sisään pitkiin aikoihin. Miksette käytä parempia torrent-paikkoja, joita on todella paljon. Rautaportista ei löydy muutenkaan paljon mitään.

Vähän voisi rajoittaa sitä oman sivuston mainostamista täälläkin

Äänestä
  • RP:ssä todella paljon laatukamaa.. onneks portit kiinni ettet pääse sinne vinkumaan. kiitos ja näkemiin.

    Äänestä

  • rpeestä kirjoitti:

    RP:ssä todella paljon laatukamaa.. onneks portit kiinni ettet pääse sinne vinkumaan. kiitos ja näkemiin.

    No vittu jopa oli laatukamaa kun ei paljon mitään koskaan löytynyt...

    Suosittelen että keskitytte suomalaisen materiaalin levittelyyn jos ette muuta keksi

    Ja jotain vitun t-paitaakin tyrkytitte hipeille

    Äänestä

En noita IP osoitteita tänne kirjoita mutta nforcen sivuilla käyttäkää IP osoitteita DNS nimien sijaan niin pääsetti sivuille (tosin en tiedä mitä rautaportti säätää tällä hetkellä).

Vika on tosiaan ainakin Soneran DSN palvelimissa, ei ne liikenettä sentäs blokkaa.

Äänestä
  • ei auta iipeen käyttäminen. Kyllä nyt on tahallisesta internetin sisällön sensuroinnista kyse Soneran osalta.

    Äänestä

  • Ei pääse edes ip:llä ainakaan finbytesille...

    Äänestä

  • auta tuo kirjoitti:

    ei auta iipeen käyttäminen. Kyllä nyt on tahallisesta internetin sisällön sensuroinnista kyse Soneran osalta.

    olemann jo turhan kovaa natsimeininkiä Kiinan malliin.

    Äänestä

  • olikohan tuo viesti olevinaan joku trolli. Tuskin on soneran nimipalvelimissa mitään vikaa. Taitaa olla vaan RP:n palveluntarjoajalla huolto/muutoskatko.

    Jos soneran nimipalvelimissa olisi muka vikaa, niin miksi et käytä jonkun toisen operaattorin nimipalvelimia esim. funetin: 128.214.46.64.

    Äänestä

  • pääse kirjoitti:

    Ei pääse edes ip:llä ainakaan finbytesille...

    Hauska lueskella näitä teidän arvailuja täällä :)
    Itseasiassa Soneran nimipalvelut hiukan sukkaavat. Osa Soneran asiakkaista pääsevät IP osoitetta käyttämällä DM, FB sivuille(RP:llä on tän lisäksi joku huolto menossa) mutta ei kaikki, joistain soneran IP blokeista on tuo reitti nforcen osoiteavaruuteen poikki. Kyllä ne siitä korjaantuvat :) Ketään ei ole bustattu...
    Terveisin jonkun yllämainitun Staff...

    Äänestä

USA:n hallitus on painostanut Soneraa blokaamaan kaiken liikenteen NFORCE.NL:n osoiteavaruuteen, sillä siellä sijaitsee suuri osa torrentrakkereitä.

Soneran on ollut pakko totetlla, koska muuten Suomea uhkaavat kovat kauppapakotteet.

Asia on päivän selvä. Avatkaa silmänne jo!

Äänestä
  • ei mikään usan taho pysty sanelemaan sääntöjä internetissä. Blokkaukset tapahtuu joskus mutta ei vielä pitkään aikaan. Kyse on hiukka vaikeesta asiasta... internetin sulkeminen tai/ja blokkaukset vaativat tuhansia miestyövuosia.. että silleen !!

    Äänestä

  • dns... kirjoitti:

    ei mikään usan taho pysty sanelemaan sääntöjä internetissä. Blokkaukset tapahtuu joskus mutta ei vielä pitkään aikaan. Kyse on hiukka vaikeesta asiasta... internetin sulkeminen tai/ja blokkaukset vaativat tuhansia miestyövuosia.. että silleen !!

    ei kovin montaa "tuhatta miestyövuotta" tarvittu kun ainakin minulta on estetty pääsy nforce:n osoiteavaruuteen!

    että silleen!!

    Äänestä

  • toinen tolle kirjoitti:

    ei kovin montaa "tuhatta miestyövuotta" tarvittu kun ainakin minulta on estetty pääsy nforce:n osoiteavaruuteen!

    että silleen!!

    ongelma eikä mikään estää asikkaitaan pääsemästä joihinkin osoitteisiin. Eikä tällä ole dns:n kanssa mitään tekemistä kun ei ip:lläkään pääse...

    ja kyse on kokonaisesta joukosta ip-osoitteita.

    Selvää tahallista sensuuria.

    Äänestä

  • ei se ole operaattorille kirjoitti:

    ongelma eikä mikään estää asikkaitaan pääsemästä joihinkin osoitteisiin. Eikä tällä ole dns:n kanssa mitään tekemistä kun ei ip:lläkään pääse...

    ja kyse on kokonaisesta joukosta ip-osoitteita.

    Selvää tahallista sensuuria.

    Onkos kukaan soittanut soneran asiakaspalveluun ja kysynyt asiasta?

    Äänestä

  • dns... kirjoitti:

    ei mikään usan taho pysty sanelemaan sääntöjä internetissä. Blokkaukset tapahtuu joskus mutta ei vielä pitkään aikaan. Kyse on hiukka vaikeesta asiasta... internetin sulkeminen tai/ja blokkaukset vaativat tuhansia miestyövuosia.. että silleen !!

    joskus

    On tapahtunut jo. Nyt pitäisi alkaa jo herätä niidenkin, jotka vielä elättelevät ruusuista kuvaa internetin "vapaudesta" ja Suomen tai minkään muunkaan pikkuvaltion lainsäädännöllisestä autonomiasta suhteessa eräisiin suurempiin.

    Todellisuus on se, että RAHA sanelee kaapin paikan tässä maailmassa. Ja se raha on puhunut tällä kertaa Soneralle.

    Äänestä

  • asiakas kirjoitti:

    Onkos kukaan soittanut soneran asiakaspalveluun ja kysynyt asiasta?

    Kyllä on soitettu ja vikaa korjataan parhaillaan ja luvattiin että tänään pitäisi vielä korjaantua..
    Joten pikkuhiljaa voisi lopettaa tuon foliohattu spekuloinnin ja ihme teorioiden väsäämisen asioista joista ei näköjään ole mitään ymmärrystä..

    Äänestä

  • tapahtuu kirjoitti:

    joskus

    On tapahtunut jo. Nyt pitäisi alkaa jo herätä niidenkin, jotka vielä elättelevät ruusuista kuvaa internetin "vapaudesta" ja Suomen tai minkään muunkaan pikkuvaltion lainsäädännöllisestä autonomiasta suhteessa eräisiin suurempiin.

    Todellisuus on se, että RAHA sanelee kaapin paikan tässä maailmassa. Ja se raha on puhunut tällä kertaa Soneralle.

    Jo on teillä kummia teorioita. Ongelma on dns !!! Eli Domainnameservice !! Ja ilmoitus: Osoitteita ei voida blokata noin vaan. Itse pääsen käsiksi mx:n ja siellä ei kyl näy mitään mainintaa soneran toimista tai yleensä suomen suunnasta. Suomessa pelkästään on 15 DNS-palvelinta eli onko sonera käyny kaikissa merkkaamassa hollannin suuntaan menevät kyselyt"mustalle listalle". Samassa osoite avaruudessa toimii esimerkiksi amex ja diners luottokortti servicet !! Hyvin näyttää toimivan ne sivut:)

    Äänestä

  • dns... kirjoitti:

    Jo on teillä kummia teorioita. Ongelma on dns !!! Eli Domainnameservice !! Ja ilmoitus: Osoitteita ei voida blokata noin vaan. Itse pääsen käsiksi mx:n ja siellä ei kyl näy mitään mainintaa soneran toimista tai yleensä suomen suunnasta. Suomessa pelkästään on 15 DNS-palvelinta eli onko sonera käyny kaikissa merkkaamassa hollannin suuntaan menevät kyselyt"mustalle listalle". Samassa osoite avaruudessa toimii esimerkiksi amex ja diners luottokortti servicet !! Hyvin näyttää toimivan ne sivut:)

    tyhmemmille, että miksi rp:n dm:n ja muiden ip-osoitteilla ei pääse suoraan ko. sivuihin käsiksi?

    Siis kirjoittamalla esimerkiksi palvelimen www.datamoon.org ip-osoitteen selaimeen, ei tule mitään?

    Äänestä

  • sitten varmaan kirjoitti:

    tyhmemmille, että miksi rp:n dm:n ja muiden ip-osoitteilla ei pääse suoraan ko. sivuihin käsiksi?

    Siis kirjoittamalla esimerkiksi palvelimen www.datamoon.org ip-osoitteen selaimeen, ei tule mitään?

    Johan kirjoitin jo tuos aiemmin että osassa soneran ib blokkeja ei reittu kulje perille asti reititysvian johdosta, ei se sivu silloin aukea kirjoitit sen missä muodossa tahansa. Osalla soneran asiakkaista toimii. Vikaa korjataan ja on luvattu että tänään vielä korjaantuu....

    Äänestä

  • sitten varmaan kirjoitti:

    tyhmemmille, että miksi rp:n dm:n ja muiden ip-osoitteilla ei pääse suoraan ko. sivuihin käsiksi?

    Siis kirjoittamalla esimerkiksi palvelimen www.datamoon.org ip-osoitteen selaimeen, ei tule mitään?

    kyllä pääsee... Lainaus: 2006-08-09
    Telia-Soneralla on ongelmia joiden takia joillakin Sonera liittymillä ei pääse trakkerille edes IPn kautta. Tässä ei ole kyse alla olevasta IP vaihtohässäkästä vaan ongelma on täysin siis Soneran oma. Myöskin muut suomitrakkerit jotka ovat NFORCELLA kärsivät samasta ongelmasta.

    Äänestä

  • jossain kirjoitti:

    kyllä pääsee... Lainaus: 2006-08-09
    Telia-Soneralla on ongelmia joiden takia joillakin Sonera liittymillä ei pääse trakkerille edes IPn kautta. Tässä ei ole kyse alla olevasta IP vaihtohässäkästä vaan ongelma on täysin siis Soneran oma. Myöskin muut suomitrakkerit jotka ovat NFORCELLA kärsivät samasta ongelmasta.

    just haettiin. eli ongelmalla ei ole mitään tekemistä dns:än (eli domainnameservice!!!!!!1!1) kanssa.

    Äänestä

  • tätä tässä kirjoitti:

    just haettiin. eli ongelmalla ei ole mitään tekemistä dns:än (eli domainnameservice!!!!!!1!1) kanssa.

    vain lainaus on rp:stä

    Äänestä

  • hyvät kirjoitti:

    vain lainaus on rp:stä

    sonerassa vika elisalla pääsee ainakin d-mooniin!!vitun sonera!!!!!!

    Äänestä

  • tätä tässä kirjoitti:

    just haettiin. eli ongelmalla ei ole mitään tekemistä dns:än (eli domainnameservice!!!!!!1!1) kanssa.

    just siitä on tässä vaan kyse !!! Nimipalvelut tökkii... älä jauha sontaa ku et näköjään tiedä mitään tästä asiasta. Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi....

    Äänestä

  • dns... kirjoitti:

    just siitä on tässä vaan kyse !!! Nimipalvelut tökkii... älä jauha sontaa ku et näköjään tiedä mitään tästä asiasta. Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi....

    Ei tasan oo mistään dns:stä kiinnni, mikä on jo mainittu moneen kertaan.

    Jotain reititysongelmaa soneran puolella on, mutta ei liity mitenkään nimipalveluihin. Myöskään suoraan IP-osoitteella ei saa yhteyttä kyseiseen verkkoon.

    Jos epäilet vian olevan Soneran nimipalvelussa, voit käyttää aivan hyvin jotain muita nimipalvelimia.



    "Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi."

    Opetustuokio: kun kirjoitat esim. ip:n 213.28.123.11 vaikka selaimeen tai ihan mihin lystäät, nimipalvelua ei tarvita. Palvelu toimii näin ilman DNS:sää.

    Äänestä

  • dns... kirjoitti:

    just siitä on tässä vaan kyse !!! Nimipalvelut tökkii... älä jauha sontaa ku et näköjään tiedä mitään tästä asiasta. Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi....

    varmaan, että mikä tuo "paikka" on johon domainNIMIpalvelu ip-osoitteen kääntää?

    TCP/IP-protokolla ei tarvitse DNS:ää toimiakseen. Piste. Domainnimet ovat vain ihmisiä varten, jottei heidän tarvitsisi muistaa hankalia ip-osoitteita. Internetin tai minkään muunkaan TCP/IP -protokollaa käyttävä verkko ei tarvitse niitä toimiakseen. DNS kääntää domainnimen oikeaan IP-osoitteeseen. Jos käytät palvelua suoraan IP-osoitteella, et tarvitse DNS:ää mihinkään. Piste.

    Kerrot varmaan tässä vaiheessa, että miksi esimerkiksi IP-protokollan spesifikaatiosta RFC791 ei löydy MINKÄÄNLAISTA mainintaa domainnimistä tai DNS:stä. Ei sitä löydy myöskään TCP-protokollan speksistä RFC791. Jos kerran DNS on NIIN tärkeä TCP/IP-protokollan toiminnalle, miksi niistä ei mainita ko. protokollien spekseissä mitään?

    Siinä olit kyllä oikeassa, osoite "www.plääplää.com" ohjautuu esimerkiksi osoitteeseen "213.28.123.11" DNS:n (ja vain sen) avulla. Mutta jos kirjoitan selaimeen suoraan IP-osoitteen 213.28.123.11 ei DNS:ää tarvita mihinkään.

    Suosittelen lukemaan ne speksit ja vaikkapa muutaman kirjan aiheesta. Tämän tietämiseen ei tarvita korkeakoulututkintoa IT-alalta (asia ei ole NIIN vaikea ymmärtää), mutta ei se ole pahitteeksikaan...

    Äänestä

  • kerrot sitten kirjoitti:

    varmaan, että mikä tuo "paikka" on johon domainNIMIpalvelu ip-osoitteen kääntää?

    TCP/IP-protokolla ei tarvitse DNS:ää toimiakseen. Piste. Domainnimet ovat vain ihmisiä varten, jottei heidän tarvitsisi muistaa hankalia ip-osoitteita. Internetin tai minkään muunkaan TCP/IP -protokollaa käyttävä verkko ei tarvitse niitä toimiakseen. DNS kääntää domainnimen oikeaan IP-osoitteeseen. Jos käytät palvelua suoraan IP-osoitteella, et tarvitse DNS:ää mihinkään. Piste.

    Kerrot varmaan tässä vaiheessa, että miksi esimerkiksi IP-protokollan spesifikaatiosta RFC791 ei löydy MINKÄÄNLAISTA mainintaa domainnimistä tai DNS:stä. Ei sitä löydy myöskään TCP-protokollan speksistä RFC791. Jos kerran DNS on NIIN tärkeä TCP/IP-protokollan toiminnalle, miksi niistä ei mainita ko. protokollien spekseissä mitään?

    Siinä olit kyllä oikeassa, osoite "www.plääplää.com" ohjautuu esimerkiksi osoitteeseen "213.28.123.11" DNS:n (ja vain sen) avulla. Mutta jos kirjoitan selaimeen suoraan IP-osoitteen 213.28.123.11 ei DNS:ää tarvita mihinkään.

    Suosittelen lukemaan ne speksit ja vaikkapa muutaman kirjan aiheesta. Tämän tietämiseen ei tarvita korkeakoulututkintoa IT-alalta (asia ei ole NIIN vaikea ymmärtää), mutta ei se ole pahitteeksikaan...

    TCP:n speksi on tietenkin RFC793

    Äänestä

  • dns... kirjoitti:

    just siitä on tässä vaan kyse !!! Nimipalvelut tökkii... älä jauha sontaa ku et näköjään tiedä mitään tästä asiasta. Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi....

    vitun apina. Nyt olisi sinun hyvä aika myöntää (edes) itsellesi olevasi väärässä ja olla palaamatta tänne enää koskaan.

    Äänestä

  • dns... kirjoitti:

    just siitä on tässä vaan kyse !!! Nimipalvelut tökkii... älä jauha sontaa ku et näköjään tiedä mitään tästä asiasta. Opetustuokio: dns kääntää ip-osoitteen oikeaan paikkaan. kun kirjoitat www.plääplää.com niin se ohjautuu ip:een 213.28.123.11 esim !!! ilman dns-palvelua ei mikään osoite toimi....

    on tullutkin muutaman kirjoittajan voimin esille, dns ei käännä ip-osoitteita yhtään mihinkään.

    Se kääntää domainnimiä (eli siis niitä www-osoitteita, joita kirjoitat selaimen osoiteriville) ip-osoitteiksi.

    Äänestä

  • jo tässä kirjoitti:

    on tullutkin muutaman kirjoittajan voimin esille, dns ei käännä ip-osoitteita yhtään mihinkään.

    Se kääntää domainnimiä (eli siis niitä www-osoitteita, joita kirjoitat selaimen osoiteriville) ip-osoitteiksi.

    Onkohan tämä tahallista? Kauanko pitäisi odottaa "vian korjaamista" ennenkun irtisanon liittymän?

    Äänestä

  • kerrot sitten kirjoitti:

    varmaan, että mikä tuo "paikka" on johon domainNIMIpalvelu ip-osoitteen kääntää?

    TCP/IP-protokolla ei tarvitse DNS:ää toimiakseen. Piste. Domainnimet ovat vain ihmisiä varten, jottei heidän tarvitsisi muistaa hankalia ip-osoitteita. Internetin tai minkään muunkaan TCP/IP -protokollaa käyttävä verkko ei tarvitse niitä toimiakseen. DNS kääntää domainnimen oikeaan IP-osoitteeseen. Jos käytät palvelua suoraan IP-osoitteella, et tarvitse DNS:ää mihinkään. Piste.

    Kerrot varmaan tässä vaiheessa, että miksi esimerkiksi IP-protokollan spesifikaatiosta RFC791 ei löydy MINKÄÄNLAISTA mainintaa domainnimistä tai DNS:stä. Ei sitä löydy myöskään TCP-protokollan speksistä RFC791. Jos kerran DNS on NIIN tärkeä TCP/IP-protokollan toiminnalle, miksi niistä ei mainita ko. protokollien spekseissä mitään?

    Siinä olit kyllä oikeassa, osoite "www.plääplää.com" ohjautuu esimerkiksi osoitteeseen "213.28.123.11" DNS:n (ja vain sen) avulla. Mutta jos kirjoitan selaimeen suoraan IP-osoitteen 213.28.123.11 ei DNS:ää tarvita mihinkään.

    Suosittelen lukemaan ne speksit ja vaikkapa muutaman kirjan aiheesta. Tämän tietämiseen ei tarvita korkeakoulututkintoa IT-alalta (asia ei ole NIIN vaikea ymmärtää), mutta ei se ole pahitteeksikaan...

    noi on protokollaa... jollai ei oo vitunkaan merkitystä tän asian kanssa. Reititys on ehkä syypää... vaan kyseenalaistan senkin ??? miksiköhän nimellä ei pääse rp:hen eikä myöskään ip:llä (sonerasta) kun taas esim dna:sta löytyy sekä nimellä että ip:llä !!! Kyllä se vaan on herra tietävä niin asia että dns määrää minne sun kyselyt menee... vai meneekö minnekkään.( en ole mikään nörtti mutta asiat tietää kun viitsii paneutua asiaan)

    Äänestä

  • jo tässä kirjoitti:

    on tullutkin muutaman kirjoittajan voimin esille, dns ei käännä ip-osoitteita yhtään mihinkään.

    Se kääntää domainnimiä (eli siis niitä www-osoitteita, joita kirjoitat selaimen osoiteriville) ip-osoitteiksi.

    Seurasin keskustelua ja huomasin että kukaan ei tiedä DNS asiasta yhtään mitään. Aiemmat protokollat on verkkosälää koneissa. Dns:n määrittää nämä kaksi: * RFC 1034* RFC 1035. Lisäksi DNS toimii nykyverkossa kumminkin päin, Osoitteet loppuu ja siirrytään ipV6-verkonkäyttöön. Tällöin "Domain name system" ymmärtää molempia.

    Nyt kyseessä ole ongelma on pelkästään rautavika jota korjataan. Ei ole dns eikä reititysongelma.

    Äänestä

  • protokollat???? kirjoitti:

    noi on protokollaa... jollai ei oo vitunkaan merkitystä tän asian kanssa. Reititys on ehkä syypää... vaan kyseenalaistan senkin ??? miksiköhän nimellä ei pääse rp:hen eikä myöskään ip:llä (sonerasta) kun taas esim dna:sta löytyy sekä nimellä että ip:llä !!! Kyllä se vaan on herra tietävä niin asia että dns määrää minne sun kyselyt menee... vai meneekö minnekkään.( en ole mikään nörtti mutta asiat tietää kun viitsii paneutua asiaan)

    että dns-palvelin vastaan johonkin "kyselyyn" kun otan yhdeyden suoraan jossakin IP-osoitteessa olevaan palvelimeen?

    Mitäköhän kyseinen dns-palvelin kyselyyni vastaa?

    Äläkä VAAN mene nyt väittämään, että saan vastauksena www-osoitteen?

    Äänestä

  • protokollat???? kirjoitti:

    noi on protokollaa... jollai ei oo vitunkaan merkitystä tän asian kanssa. Reititys on ehkä syypää... vaan kyseenalaistan senkin ??? miksiköhän nimellä ei pääse rp:hen eikä myöskään ip:llä (sonerasta) kun taas esim dna:sta löytyy sekä nimellä että ip:llä !!! Kyllä se vaan on herra tietävä niin asia että dns määrää minne sun kyselyt menee... vai meneekö minnekkään.( en ole mikään nörtti mutta asiat tietää kun viitsii paneutua asiaan)

    Sillä nimellä ei helskuta pääse siksi koska reititys kusee. Kun sinä kirjoitat sen osoitteen siihen selaimen osoiteriville se muutetaan ip-osoitteeksi ihan ekana ennen kuin tapahtuu yhtään mitään. Tämän jälkeen reitittimet siirtelee niitä sun paketteja eteenpäin sen tiedon mukaan mikä niillä on ko ip-osoitteen sijainnista ja jos joku reititin siellä välillä ei tiedä mihin reitittimeen pitää seuraavaksi mennä niin se tyssää sitten siihen. Ja siel DNA:ssa(kuten muillakin ISPeillä) se toimii siksi koska heidän verkossa reititys toimii nforcen ip avaruuteen saakka. Jos reititys ei pelaa niin ei yhteys toimi nimellä eikä ip:llä. Jos reititys taas toimii niin yhteys toimii ip:llä sekä nimellä(jos nimipalveluista löytyy nimelle ip-osoite) Nörtti et todellakaan ole, toisaalta et asiasta yhtään mitään tiedäkkään kuten sinun postaus tuossa osoittaa. LOL

    Äänestä

  • Protokollat väärin kirjoitti:

    Seurasin keskustelua ja huomasin että kukaan ei tiedä DNS asiasta yhtään mitään. Aiemmat protokollat on verkkosälää koneissa. Dns:n määrittää nämä kaksi: * RFC 1034* RFC 1035. Lisäksi DNS toimii nykyverkossa kumminkin päin, Osoitteet loppuu ja siirrytään ipV6-verkonkäyttöön. Tällöin "Domain name system" ymmärtää molempia.

    Nyt kyseessä ole ongelma on pelkästään rautavika jota korjataan. Ei ole dns eikä reititysongelma.

    Näinhän se menee.
    Sorry, menee pilkunnussimiseksi mut on se reititysongelmakin jos joku reititin on paskana ja reitti katkeaa.. ;)

    Äänestä

  • Eräs vain kirjoitti:

    Sillä nimellä ei helskuta pääse siksi koska reititys kusee. Kun sinä kirjoitat sen osoitteen siihen selaimen osoiteriville se muutetaan ip-osoitteeksi ihan ekana ennen kuin tapahtuu yhtään mitään. Tämän jälkeen reitittimet siirtelee niitä sun paketteja eteenpäin sen tiedon mukaan mikä niillä on ko ip-osoitteen sijainnista ja jos joku reititin siellä välillä ei tiedä mihin reitittimeen pitää seuraavaksi mennä niin se tyssää sitten siihen. Ja siel DNA:ssa(kuten muillakin ISPeillä) se toimii siksi koska heidän verkossa reititys toimii nforcen ip avaruuteen saakka. Jos reititys ei pelaa niin ei yhteys toimi nimellä eikä ip:llä. Jos reititys taas toimii niin yhteys toimii ip:llä sekä nimellä(jos nimipalveluista löytyy nimelle ip-osoite) Nörtti et todellakaan ole, toisaalta et asiasta yhtään mitään tiedäkkään kuten sinun postaus tuossa osoittaa. LOL

    nää jutut vaikuttaa siltä että sitä dns juttua ei tarvita ollenkaan. Reitittimet tietää siis automaattisesti kaikki osoitteet ??? Ottakaahan kirjat uudestaan käteen lukekaa !!!!

    Äänestä

  • Eräs vain kirjoitti:

    Näinhän se menee.
    Sorry, menee pilkunnussimiseksi mut on se reititysongelmakin jos joku reititin on paskana ja reitti katkeaa.. ;)

    itseasiassa kaikkiin kolmeen pääsee soneran liittymällä sen ip perusteella ja toimiikin ihan kohtalaisesti
    "syökaa mursun paskaa n00bit" :P

    Äänestä

  • opimme?? kirjoitti:

    nää jutut vaikuttaa siltä että sitä dns juttua ei tarvita ollenkaan. Reitittimet tietää siis automaattisesti kaikki osoitteet ??? Ottakaahan kirjat uudestaan käteen lukekaa !!!!

    Ei kannata kyl sun sanoa mitään jos sun tietotaito on tuolla tasolla...
    DNS palvelut kertovat kysyjälle esimerkiksi jonkun www -sivun ip-osoitteen, luuletko että se sun tietokoneesi sen ip oson saatuaan keskustelee suoraan ko. serverin kanssa? täh? Ei siellä nimipalveluissa kuule kerrota että paketin pitää mennä ensin tähän reitittimeen ja sitten tähän ja sitten tähän ja sitten tähän jne jne... Kyl se menee niin et sun koneelta kun se ip osoite on selvitetty ja jos se ei kuulu sun verkkoon ni se paketti menee ensin sun käyttämääsi gateway osoitteeseen, ja siitä taas eteenpäin. Reitittimissä on jossain määrin kiinteästi määritetty informaatiota mistä reitittimestä pitää edetä kohti haluttua verkkoavaruutta, lisäksi reitittimet osaavat vaihtaa keskenään informaatiota mitä verkkoja kukin "tietää". Mutta tällä paketin etenemisellä kohti kohde osoitetta ei ole mitään tekemistä dns:än kanssa vaan käytetään ihan puhtaasti pelkkiä ip-osoitteita. Kannattanee joskus kokeilla esim windows maailmassa komentoja tracert ja nslookup. Ja vaikka joskus konfata omat julkiset nimipalvelimet(toimivat) niin saatat asioista jotain oppia...

    Äänestä

  • peikon persereikä kirjoitti:

    itseasiassa kaikkiin kolmeen pääsee soneran liittymällä sen ip perusteella ja toimiikin ihan kohtalaisesti
    "syökaa mursun paskaa n00bit" :P

    Tiedän vitun hyvin että OSASTA soneran liittymiä tuo yhteys toimii ip osoitetta käyttäen. Mutta vain osasta. Ja niissä lopuissa ei toimi ip:llä eikä nimellä. Olen ylläpitäjänä/koodarina yhdessä näistä trackereistä joten olen aika hyvin tilanteen tasalla. Alkaa vain vituttaa kun täällä jotkut luulevat tietävänsä asioista jotain ja sotkee asioita entisestään omalla tietämättömyydellään.

    Äänestä

  • Eräs vain kirjoitti:

    Tiedän vitun hyvin että OSASTA soneran liittymiä tuo yhteys toimii ip osoitetta käyttäen. Mutta vain osasta. Ja niissä lopuissa ei toimi ip:llä eikä nimellä. Olen ylläpitäjänä/koodarina yhdessä näistä trackereistä joten olen aika hyvin tilanteen tasalla. Alkaa vain vituttaa kun täällä jotkut luulevat tietävänsä asioista jotain ja sotkee asioita entisestään omalla tietämättömyydellään.

    lisättävää tähän. Näinhän se juuri menee. Toisaalta, jos jollakin ei oikeasti ole hajuakaan näistä asioista (jotka ei todellekaan ole niin kovin monimutkaisia) niin ei niitä täällä kannata alkaa kenellekään opettamaan.

    Tulokset saattavat jäädä kovin laihoiksi, nimittäin.


    Ignorace is a bliss.

    Äänestä

  • opimme?? kirjoitti:

    nää jutut vaikuttaa siltä että sitä dns juttua ei tarvita ollenkaan. Reitittimet tietää siis automaattisesti kaikki osoitteet ??? Ottakaahan kirjat uudestaan käteen lukekaa !!!!

    reitittimet tietävä kyllä missä jokin IP-OSOITE on ja jos eivät niin ainakin tietävät sen, mistä sitä kannattaa etsiä.

    Sillä ei kuitenkaan ole mitään tekemistä DNS:n kanssa.

    IP-OSOITE ja DNS-NIMI ovat kaksi eri asiaa.

    Mutta, ei kannata alkaa sinulle tätä enempää selittämään, tässä on jo niin monta hyvää postausta ennen tätä asiaa erinomaisesti selvittänyt.

    Siis kertauksena vielä. Olit aivan oikeiassa sitä "dns juttua" ei tarvita ollenkaan. Välttämättä. Tavara liikkuu verkossa aivan hyvin ilman sitäkin. Ja kyllä, myös yhteydet voidaan muodosttaa sen tavaran liikkumista varten aivan hyvin ilman sitäkin. Jos siis ihminen ei olisi niin huono muistamaan numerosarjoja tekstimuotoisten osoitteiden asemesta, sitä "dns juttua" ei todellakaan tarvittaisi mihinkään.

    Äänestä

  • ei mitään kirjoitti:

    lisättävää tähän. Näinhän se juuri menee. Toisaalta, jos jollakin ei oikeasti ole hajuakaan näistä asioista (jotka ei todellekaan ole niin kovin monimutkaisia) niin ei niitä täällä kannata alkaa kenellekään opettamaan.

    Tulokset saattavat jäädä kovin laihoiksi, nimittäin.


    Ignorace is a bliss.

    tosin tällästä tulee rp sivulla vaan
    http://img232.imageshack.us/my.php?image=rppd6.png
    eli ilmeisesti koodailut menossa

    Äänestä

  • happopää kirjoitti:

    tosin tällästä tulee rp sivulla vaan
    http://img232.imageshack.us/my.php?image=rppd6.png
    eli ilmeisesti koodailut menossa

    Toivottavasti on näin että soneralla on jotain rautavikaa tai että jos häiriö on aiheutettua niin toivottavasti staffit pystyy jotenkin korjaamaan tämän.. minäkun en näistä internet-protokollista tajua tuon taivaallista :)

    Äänestä

  • AsaMasa kirjoitti:

    Toivottavasti on näin että soneralla on jotain rautavikaa tai että jos häiriö on aiheutettua niin toivottavasti staffit pystyy jotenkin korjaamaan tämän.. minäkun en näistä internet-protokollista tajua tuon taivaallista :)

    2 asiaa sotii nyt tätä hommaa vastaan.. tämä saatanan sonera sekoilu ja tuo rp:n tilanne.
    Tortut saa toimimaan kun laittaa anounceen iipeen eikä esim. datamoon.org tai rp... plää plää.

    Äänestä

  • AsaMasa kirjoitti:

    Toivottavasti on näin että soneralla on jotain rautavikaa tai että jos häiriö on aiheutettua niin toivottavasti staffit pystyy jotenkin korjaamaan tämän.. minäkun en näistä internet-protokollista tajua tuon taivaallista :)

    2 asiaa sotii nyt tätä hommaa vastaan.. tämä saatanan sonera sekoilu ja tuo rp:n tilanne.
    Tortut saa toimimaan kun laittaa anounceen iipeen eikä esim. datamoon.org tai rp... plää plää.

    Äänestä

  • hakkereita ja muita kirjoitti:

    2 asiaa sotii nyt tätä hommaa vastaan.. tämä saatanan sonera sekoilu ja tuo rp:n tilanne.
    Tortut saa toimimaan kun laittaa anounceen iipeen eikä esim. datamoon.org tai rp... plää plää.

    Tuli näköjään kahdesti.. herjaili jotain ni muutin nimimerkin ja otsikon. noh väliäkö tuolla. Pääasia on että nyt toimii nuo molemmat saitit ainakin minulla.

    Äänestä

  • Eräs vain kirjoitti:

    Sillä nimellä ei helskuta pääse siksi koska reititys kusee. Kun sinä kirjoitat sen osoitteen siihen selaimen osoiteriville se muutetaan ip-osoitteeksi ihan ekana ennen kuin tapahtuu yhtään mitään. Tämän jälkeen reitittimet siirtelee niitä sun paketteja eteenpäin sen tiedon mukaan mikä niillä on ko ip-osoitteen sijainnista ja jos joku reititin siellä välillä ei tiedä mihin reitittimeen pitää seuraavaksi mennä niin se tyssää sitten siihen. Ja siel DNA:ssa(kuten muillakin ISPeillä) se toimii siksi koska heidän verkossa reititys toimii nforcen ip avaruuteen saakka. Jos reititys ei pelaa niin ei yhteys toimi nimellä eikä ip:llä. Jos reititys taas toimii niin yhteys toimii ip:llä sekä nimellä(jos nimipalveluista löytyy nimelle ip-osoite) Nörtti et todellakaan ole, toisaalta et asiasta yhtään mitään tiedäkkään kuten sinun postaus tuossa osoittaa. LOL

    Ei sulla ainakaa verkot hallussa ole :D

    Todella hauskaa luettavaa oli ainakin hyvä piristys päivälle :)

    Äänestä

Joo, BSA ja KRP haki äske mun koneen. Melkein sain revittyä kovalevyn irti ja kuumennettua mikrossa.
Dataan nyt mutsin koneella.

Äänestä
  • sama täällä.. prkl..

    Äänestä

Se portin ip on tällä hetkellä 85.17.40.248 ;)
eli tällä pääsee Rautaportille ..

Äänestä

Noh bustataan sitten koko paska. Siellä on kusipäisiä kakaroita.
Pelataan sitten.

kohtalo on kova myös sinne päin

Äänestä
  • Varmaan ite olet saanut bannit kun haukut suomen parasta traksua.

    Äänestä

  • sAmPtaRo kirjoitti:

    Varmaan ite olet saanut bannit kun haukut suomen parasta traksua.

    Missä vika kun haluaisin rekisteröityä niin en pysty :( :( :( tulee lukemaan näin Paska säkä
    Lukko on paskana ja avaimet sisällä. Saako tuonne sivulle rek jotenkin apuva !

    Äänestä

  • rek haluva !? kirjoitti:

    Missä vika kun haluaisin rekisteröityä niin en pysty :( :( :( tulee lukemaan näin Paska säkä
    Lukko on paskana ja avaimet sisällä. Saako tuonne sivulle rek jotenkin apuva !

    Eipä tähän hätään ainakaan pääse rek... pitää olla tuttu ines ni jos sillä on invitejä, et se voi niiku kutsua sut sinne...

    Äänestä

rautaportti on kiinni ja kohta menee the pirate bay kin

Äänestä
  • Rautaportti ei ole kiinni ja piratebay ei kaadu koskaan. Miksi kaatuisi?

    Äänestä

Kommentoi aloitusta


nimetön. kirjoitti:

?? ei toimi!

Anonyymi
5000

Ilmoita asiaton sisältö

  • Sisältää materiaalia, joka on loukkaavaa, herjaavaa, rasistista, uhkailevaa tai ahdistelevaa.

  • Materiaali sisältää nimiä, yhteystietoja tai muita henkilökohtaisia tietoja. Julkisuuden henkilöistä, julkisissa viroissa toimivista ihmisistä sekä yritysten vastuuhenkilöistä saa keskustella työhön liittyen. Myös yksityiselämään liittyvistä asioista voi keskustella siltä osin, kuin niistä on julkisesti kerrottu.

  • Sisältää lapsille haitallista tai heiltä kiellettyä materiaalia. Seksuaalinen sisältö on sallittua aiheeseen tarkoitetuilla palstoilla, joiden ikäraja on 18 vuotta.

  • Lainvastaista sisältöä voi olla mm. yksityiselämää loukkaavan tiedon levitys, kiihottaminen kansanryhmää vastaan, laiton uhkaaminen, alaikäisiin liittyvä seksuaalinen sisältö/grooming, petokset, identiteettivarkaudet, kunnianloukkaukset ja tekijänoikeusrikkomukset.

  • Sisältö ei liity palstan tai keskusteluketjun aiheeseen.

  • Viesti ei ole suomea tai ruotsia (pl. International Forums), se sisältää mainontaa, se sisältää tekijänoikeuksin suojattua materiaalia, se on massapostitus tai jokin muu syy.

Jaa keskustelu