Siivousohjelma 18.04:ään

Anonyymi

Bleachbit ei asennu. Onko olemassa tilalle jotain vastaavaa?

33

133

    Vastaukset

    Anonyymi (Kirjaudu / Rekisteröidy)
    5000
    • Anonyymi

      Miksei mukamas?

      • Anonyymi

        Unable to installa BB "as root":
        The following package have unmet dependencies

        Unable to installa BB:
        The following package have unmet dependencies

        """Siis ohjelmassa on jotain hyh-hyh riippuvuuksia"""


        Samaa sanoo Ubuntu, kun yritin BB.n sivulta
        https://www.bleachbit.org/download/linux

        Onko siinä jotain asennusoikeuksien kanssa tekemistä? Ruutanako se pitäisi asentaa?
        Sitten en tiedä miten. Olen itse asentanut ja ainoa käyttäjä tällä koneella.


      • Anonyymi
        Anonyymi kirjoitti:

        Unable to installa BB "as root":
        The following package have unmet dependencies

        Unable to installa BB:
        The following package have unmet dependencies

        """Siis ohjelmassa on jotain hyh-hyh riippuvuuksia"""


        Samaa sanoo Ubuntu, kun yritin BB.n sivulta
        https://www.bleachbit.org/download/linux

        Onko siinä jotain asennusoikeuksien kanssa tekemistä? Ruutanako se pitäisi asentaa?
        Sitten en tiedä miten. Olen itse asentanut ja ainoa käyttäjä tällä koneella.

        Asenna sovellusvalikoimasta äläkä mistä sattu.


      • Anonyymi
        Anonyymi kirjoitti:

        Asenna sovellusvalikoimasta äläkä mistä sattu.

        """Unable to installa BB "as root":
        The following package have unmet dependencies"""

        """Unable to installa BB:
        The following package have unmet dependencies"""

        Nämä vastaukset ovat sovellusvalikoimasta.


      • Anonyymi
        Anonyymi kirjoitti:

        """Unable to installa BB "as root":
        The following package have unmet dependencies"""

        """Unable to installa BB:
        The following package have unmet dependencies"""

        Nämä vastaukset ovat sovellusvalikoimasta.

        BB tarvinnee joitain oikeuksia jotta pääsee ronkkimaan käyttistä.
        Anna lupa niin asentunee.


      • Anonyymi
        Anonyymi kirjoitti:

        BB tarvinnee joitain oikeuksia jotta pääsee ronkkimaan käyttistä.
        Anna lupa niin asentunee.

        "Onko siinä jotain asennusoikeuksien kanssa tekemistä? Ruutanako se pitäisi asentaa?
        Sitten en tiedä miten. Olen itse asentanut ja ainoa käyttäjä tällä koneella."


    • Anonyymi

      Ei se mitään sellaista turhaketta tarvitse.

    • Anonyymi

      samat viritelmät kuin winukassakin luultavasti toimii.

      • Anonyymi

        Winukan viritelmät toimii jos toimii vain winukassa.


    • Anonyymi

      mihin sä bb:tä tarvitset? jos haluat järjestelmän putsata niin sudo apt autoremove && sudo apt autoclean hoitaa asian

      • Anonyymi

        Eikä hoida, älä valehtele.


      • Anonyymi

        BB:llä voi katsella ja poistaa mitä haluaa tai olla poistamatta.


      • Anonyymi
        Anonyymi kirjoitti:

        Eikä hoida, älä valehtele.

        kyllä hoitaa, älä valehtele


      • Anonyymi
        Anonyymi kirjoitti:

        kyllä hoitaa, älä valehtele

        No, ei kyllä varmasti hoida, älä valehtele!


      • Anonyymi
        Anonyymi kirjoitti:

        No, ei kyllä varmasti hoida, älä valehtele!

        no aivan varmasti hoitaa, älä valehtele


    • Anonyymi

      Päivitä lähteet: sudo apt update && sudo apt upgrade
      Asenna.

    • Anonyymi
      • Anonyymi

        Windowskäyttäjien pakkomielle, Luulee etttä Ubuntua tai minttia kuulus käyttää samallailla säätämällä! EI TARVI!


      • Anonyymi
        Anonyymi kirjoitti:

        Windowskäyttäjien pakkomielle, Luulee etttä Ubuntua tai minttia kuulus käyttää samallailla säätämällä! EI TARVI!

        Pistäkää vaan ruksi joka kohtaan ja antakaa poistaa kaikki, sitten vaan asennatte uudestaan sen ubuttajan.


    • Anonyymi

      Tämä nyt on kumma, kun alkuperäinen asia ei edisty mihinkään.

      Jos minulta kysyttäisiin asentumista ja olisi 18.04, niin asentaisin tuon pikkuohjelman parissa sekunnissa ja poistaisin sen samassa ajassa nähdäkseni onnistuuko.
      Vaan ei kenellekään näköjään tule mieleen.

      14.04:ssä ja 16.04:ssä ei ollut mitään ongelmaa, mutta tässä on.

      Muistaakseni, jos halusi käyttää sitä ruuttina, niin oli annettava salasana, muuten se toimi ilman.

      Joten....

      Aloittaja

      • Anonyymi

        Sovellusvalikoima on päivitetty eilen aamulla klo 6.22

        Aloittaja


    • Anonyymi

      Kyllä se asentuu, nyt jo 19.10:ssä. Tarkasta ohjelmalähteet Ohjelmistot ja päivitykset, että on Universe -lähde ruksittuna.

    • Anonyymi

      Paketti bleachbit
      (admin): delete unnecessary files from the system [universe]
      2.0-3: all
      Eli löytyy virallisista ohjelmalähteistä.
      Käyttö vaatii toki pääkäyttäjän oikeudet.

      • Anonyymi

        Ei ollutkaan kyse löytyykö ohjelma Sovellusvalikoimasta vaan se ei asennu koneelle.
        Tällainen pikku täsmennys tähän.

        Olen itse asentanut Ubuntun ja ainoa käyttäjä tällä koneelle vierastilin lisäksi.

        - Aloittaja -


    • Anonyymi

      Kiitos. Selkopäinen vastaus.
      Ei ole Universe -kohtaa, mutta lätkin kaikki ruksit päivitettäväksi.
      Eilisen Sovellusvalikoiman päivityksen tein Sovellusvalikoimasta omasta Updatesta lisäksi päivitysohjelmasta

      Olen ongelmitta asentanut Sovellusvalikoimasta Chromiumin ja Synapticin.

      ***
      Ohjelmistot ja päivitykset etusivulla on

      Installable from CD/DVD
      CD-rom with Ubuntu Bionic Beaver ( tämä kohta ilman ruksia )

      ja sit B:n sivulle
      https://www.bleachbit.org/download/linux
      Siinäkin on 18.04 kohdalla Bionic Beaver

      Liittyvätkö nämä jotenkin toisiinsa? Oletteko tehneet jotain BiBe-muutosta ja mitä tuo ylipäätään tarkoittaa?

      • Anonyymi

        Korjaa ne ja ota käyttöön, komenna:
        sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) main universe restricted multiverse"
        Päivitä:
        sudo apt update
        Asenna BleachBit:
        sudo apt install -y bleachbit
        Käynnistä:
        bleachbit


      • Anonyymi
        Anonyymi kirjoitti:

        Korjaa ne ja ota käyttöön, komenna:
        sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) main universe restricted multiverse"
        Päivitä:
        sudo apt update
        Asenna BleachBit:
        sudo apt install -y bleachbit
        Käynnistä:
        bleachbit

        Ystävä hyvä, antamanne tehtävät suoritettu. Tällaista tuli vastaukseksi.


        Luetaan pakettiluetteloita... Valmis
        Muodostetaan riippuvuussuhteiden puu
        Luetaan tilatiedot... Valmis
        Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
        jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
        vielä luotu tai siirretty Incoming-kansiosta.
        Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

        Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
        bleachbit : Riippuvuudet: python mutta ei ole merkitty asennettavaksi tai
        python-simplejson mutta ei ole merkitty asennettavaksi
        Riippuvuudet: python-gtk2 mutta ei ole merkitty asennettavaksi
        Riippuvuudet: python:any (>= 2.7.5-5~)
        Suosittelut: python-notify mutta ei ole merkitty asennettavaksi
        E: Pulmia ei voi korjata, rikkinäisiä paketteja on pysytetty.

        - Aloittaja -


      • Anonyymi
        Anonyymi kirjoitti:

        Ystävä hyvä, antamanne tehtävät suoritettu. Tällaista tuli vastaukseksi.


        Luetaan pakettiluetteloita... Valmis
        Muodostetaan riippuvuussuhteiden puu
        Luetaan tilatiedot... Valmis
        Joitakin paketteja ei voitu asentaa. On ehkä vaadittu mahdottomia tai,
        jos käytetään epävakaata jakelua, joitain vaadittuja paketteja ei ole
        vielä luotu tai siirretty Incoming-kansiosta.
        Seuraavista tiedoista voi olla hyötyä selvitettäessä tilannetta:

        Näillä paketeilla on tyydyttämättömiä riippuvuuksia:
        bleachbit : Riippuvuudet: python mutta ei ole merkitty asennettavaksi tai
        python-simplejson mutta ei ole merkitty asennettavaksi
        Riippuvuudet: python-gtk2 mutta ei ole merkitty asennettavaksi
        Riippuvuudet: python:any (>= 2.7.5-5~)
        Suosittelut: python-notify mutta ei ole merkitty asennettavaksi
        E: Pulmia ei voi korjata, rikkinäisiä paketteja on pysytetty.

        - Aloittaja -

        Asenna ensin riippuvuudet: sudo apt install python python-gtk2
        Sitten update ja install...


      • Anonyymi
        Anonyymi kirjoitti:

        Asenna ensin riippuvuudet: sudo apt install python python-gtk2
        Sitten update ja install...

        Kiitos, ystävä hyvä. Onnistui ohjeillasi!
        Ei vielä antanut asentaa sovellusvalikosta, mutta lataamalla Bleachbitin sivulta ohjelma se alkoi toimimaan.
        Ensimmäisellä kerralla avatessa Ubuntu varoitti, että BB on "untrusted" epäluotettava.

        Ubuntu 18 kiukuttelee, ei anna luoda linkkiä suoraan root-ohjelmaan vaan se on aina kaivettava syövereistä. "Tavallisen" BB:n antoi laittaa pikakuvakkeen ohjelmapaneliin.

        Ensimmäisellä kerralla käytettäessä poisti 340 MB asennuksen ja päivityksen jälkeisiä.
        Eilisen päivityksen jälkeen saman verran välimuistista.


    • Anonyymi

      Ubuntu ei tarvi siivousohjelmaa, ellei sitä sitten itse tauhkaa osaamattomalla sudo asentelulla.
      Kannattaa käyttää graafisesti kuin windowsiakin ennen. Silloin ubuntu ei tarvi siivousta!
      Nyt windows on vaikee ja mahdoton käyttää sillain koska jutut valiinat harmaina,

    • Anonyymi

      Esimerkki poistetuista BB:llä. Siis 16.04:llä, jossa se vielä toimi.

      Olen ajanut BB:n ja sen jälkeen menen Chromiumilla Gmail-tililleni ja vain tililleni.
      Tilin tarkistan joka toinen päivä, jolloin siellä 0-3 viestiä. Kesto tilillä yleensä vajaa 10 min.
      Chromiumin asetukset niin, että vain todella välttämättömät sallittu ja mitään ei säilötä selaimeen tai koneelle.

      Käynnin jälkeen ajan BB:n, jolloin poistettavaa on aina yli 20 Mb, joka vastaa isoa ohjelmaa.

      Firefoxissa, jossa olen yleensä puoli päivää ja 15-30 sivua auki. Samoin ei mitään säilöntää.
      BB:llä löytyy sen jälkeen 10-12 Mb poistettavaa.

      ***
      Onko kukaan keksinyt mistä voisi johtua BB:n asennusongelma.
      Kaikki vihjeetkin tervetulleita.

      - Aloittaja -

    • Anonyymi

      Joku hihhuli väitti et Windows plösööntyy, mutta että uputuputin, eihän sen pitäny olla mahollista. Mä pärjäilen W10:ssä ihan W-n omila työkaluilla. eikä winukka plösöönny

      • Anonyymi

        Tillintallintaapero sekoittaa gigabitit ja megabitit.
        Winukka on jo asennettuna valmiiksi möhköfantti.


    Ketjusta on poistettu 3 sääntöjenvastaista viestiä.

    Luetuimmat keskustelut

    1. Merikarvian nuoriso

      taitaa olla persukasvatuksen tuotosta kun jopa kirkkoherralla palaa käämit näihin paskahousuihin :D
      Yleistä Satakunnasta
      19
      3104
    2. Pimahdan kohta ihan kunnolla

      Entä, jos otan sitten yhteyttä sinuun? 🫨🫥🥴
      Ikävä
      69
      3079
    3. Naiselle, rakkaalle!

      Pitäiskö nyt vähän jutella, on se sitten mitä tahansa. Mä oon sun puolella, hiljaisuutes aion rikkoa. Tulen vaikka karmi
      Tunteet
      37
      2505
    4. Antaisitko mies minulle jonkun vinkin

      Että tietäisin, että minun kannattaa uskoa vielä meihin. Nyt just heikko hetki ja usko meinaa loppua. Pelkään, että tila
      Ikävä
      79
      2391
    5. Toivottavasti vielä kohdataan mies

      Ja aloitetaan juttelu. Nyt olisin valmis.
      Ikävä
      148
      1939
    6. Morning has broken

      Simmut aukaistaan. Ja noustaan päivään valkeaan. Hyvää huomenta. 😊☀️🍳☕❤️
      Ikävä
      149
      1510
    7. Nainen, minkä kappaleen laittaisit nyt miehelle

      kuunneltavaksi tietäen, että hän ikävöi sinua ja kipuilee päästäkseen yhteyteen kanssasi. Jotain, joka kertoo...
      Ikävä
      133
      1498
    8. Tästä tiedämme että raamattu ON muutettu

      https://rivalnations.org/censored-bible/ Raamattusi on sensuroitu Raamattu, joka sinulla on kotonasi tai taskussasi, on
      Hindulaisuus
      549
      1457
    9. Aitolais-kirkkoherran rippileirille tyly loppu

      Merikarvian rippileiriä vetänyt kirkkoherra Tom Broberg ajautui törmäyskurssille rippileiriläisten kanssa ja ylempi taho
      Luterilaisuus
      56
      1308
    10. Jos et kaipaakaan minua täällä

      Niin miksi sinua ehkä häiritsee se, että minä kaipaan sinua? Miehelle.
      Ikävä
      18
      1254
    Aihe