Uponor Wirsbo

vtuuntunut_

Lattialämmitys. Aikaisemmin pitänyt hyvänä ja toimivana mutta kyllä nyt alkaa menemään luotto ammattimieheltäkin. Työkseni asennellu vuosia nuita wirsbon lämmityksiä ja nyt kiroillu kotona kun itsellä on sellanen paska asennettuna. Ei toimi ei eli palelee. Eka säätelin kaukolämmön vaihdinta kun sisällä tippu lämmöt tuulen ja pakkasen seurauksena 17C mutta siitä ei löytyny apua ongelmaan. Seuraavaksi tarkastamaan magnetiventtiilien toiminta jakotukista jotka näytti toimivan niin kuin pitää. Seuraavaksi tarkistin jakotukin esisäädöt, jotka oli ok olinhan itse ne asentanut. Sitten huonetermostaattien säädöt, ja samalla nostin minimi asetusta korkeammaksi ja muutaman päivän edelleen palelin ja lämpö pysytteli siellä 17-18 asteen tuntumassa. Ratkaisu, magnventtiilit irti ja käsisäädöt tilalle. nyt parin päivän jälkeen lämpö noussun jo 21C tuntumaan.

Joten jatkossa jos pitää lattialämmityksiä laittaa (wirsbo) niin käsisäätöiset tulee jos vaihtimessa tai kattilassa toimiva automatiikka,

7

357

Vastaukset

  • Ymmärsin, että sinulla toimii kaikki, mutta ei kuitenkaan toimi?

    Olet nyt tavallaan kytkenyt termarit pois ja venttiilit ovat jakotukeissa kokonaan auki ja nyt lämpö alkaa olla OK?

    Eikö tästä voisi vetää johtopäätöksen, että termareissa, lattia- antureissa, asetuksissa, säädöissä, johdoissa, kytkennöissä, tai "keskusyksikössä" on jotain vikaa? Ehkä ensin kannattaisi vääntää termarit näyttämään max lämpötilaa ja katsoa onko lämpöä riittävästi.

    Jos sinulla on jakotukkeja enemmän kuin yksi, niin tuskinpa kaikki (moloemmat) ovat viallisia, vaan syy löytyy jostain muualta (tekijästä?).

    Itselläni Wirsbon vermeet. Toimivat vuoden säätämisen jälkeen aivan hyvin. Vuosi meni, että tajusin laittaa kivilattioihin minimilämmöksi 25 astetta. Tässäkin muuten yksi vikakohde. Jos olet laittanut maksimilämmön esim 28 lattiaan, niin ei lämpene tarpeeksi kovilla pakkasilla.

    Itselläni termareissa on ledi, joka palaa kun piirin kuuluu olla auki. Helppo todeta, että kun valo palaa, niin putkien tulee olla lämpimiä.

    PS Kirjoituksessasi on hieman ristiriitaa sen kanssa, että olet näitä vuosia asentanut, mutta et kuitenkaan löydä vikaa.

    • Kyseessä siis nämä vanhemmat wirbot langalliset.

      Ja megn. venttiilit on testattu että toimii. mutta jostain syystä nuo ilmeisesti rajoittaa veden virtausta vaikka pitäisi olla täysin auki.

      90% omallekohdalle tulleista vioista oli jumittavia magn. venttiilejä. Lattialämmityksen asennushan on helppo putket tarkoin kuvan mukaan lattiaan ja esisäädöt kohdilleen niin suurin osa toimii ilman kummempia tappeluja tietty min / max arvot pitää termareista asettaa. Mutta ne viat mitä harvoin oli oli juuri nuita edellä mainittuja. Sit ku sattu oma lattia ja kylmää pitää vaikka venttiilit toimii. Vaan ei sillä pärjään kyllä käsi säädöilläkin.


  • Hei! Kyseisissä yksiköissä laatuohjelmaa. Noin 2007 asennetuissa yksiköissä virtalähde ongelma. Ovat kai yrittäneet korjata tota. Ihan paska systeemi. Onnea niille jota omistavat tuollaisen. Itselläni hajonnut kaikki c33 ja 35 yksiköt. Samoin kahdella naapurille. Sanoivat teknisestä tuesta että vaihtavat takuuseen. Ei oo näkynyt. Maksoi aikonaan 4000 € nyt korjauksineen 1000 € lisää. Kyllä tekis mieli potkaista herra Uponoria perseeseen.

    • Jaa jaa. meillä taitaa olla samoja. Ostettu 2004-2005 aikoihin. termostaatit, keskusyksiköt ja toimilaitteet on edelleen paketeissaan.
      Ja lukemani perusteella ne voisi kait viedä suoraan kierrätykseen.

      Muutoin noita ei tarvitsekaan, mutta meinasin toimilaitteet laittaa katkomaan joitain lämmityspiirejä pörssisähkön huippujen aikaan.


  • Rakensian vuonna 90 talon, kun piti säästää niin tein itse lvi työt.
    Putket lattiaan ja jakotukit ja venttiilit paikalleen.
    Asensin oman vanhan virtalähteen ja ostin termostaatit sähköliikkeestä.
    Säädöt tein jalkatuntumalla.
    Oumanni säätelee kierron lämpötilan.
    Kaikki pelaa, ei ole kertaakaan tullut mitään ongelmia.
    Niin ja venttiilit taisivat olla wirsbu, eipä silloin tainnut paljoa muita vaihtoehtoja paljoa ollakkaan.

  • Sama vika uponor c-33 keskusyksikössäni. Valo palaa yksikössä kun hetken antaa olla virrasta irti.
    Näitä ei enää myydä ja tilalle tarjotaan langatonta värkkiä.
    Langallisenkin voi asentaa mutta termostaatin ja keskusyksikön väliin vaatii uponorin mukaan häiriösuojatun kaapelin jossa parisuojattuna neljä karvaa.

    Pistää miettimään ottaisinko irti ne siniset "mollukat ja säätelisin lämpöä aivan käsipelissä !

  • Mulla sama ongelma. Kuulemma joku lämpösulake mikä palaa.. Onko kelllään tietoa kuka näitä korjailee, kuulemma itäsuomessa joku korjaa...

Ketjusta on poistettu 0 sääntöjenvastaista viestiä.

Takaisin ylös