Internet Explorer lakkasi toimimasta

Päivitettyäni Windows 8.1n uusimpaan versioon huomasin, että Internet Explorer ei toimi. Mitään ei tapahdu, kun yritän avata Internet Exploreria. Kokeilin vianetsintätyökalua, joka ei löytänyt ongelmia/tunnistanut ongelmaa. Palautin järjestelmän takaisin ja IE toimi, päivitin uudelleen ja IE lakkasi taas toimimasta. Eli Update sotki jotain.

Pääsen kyllä muilla selaimilla nettiin, enkä käytä IE:a, mutta mielenkiintoinen bugi. Tuleekohan korjausta vai onko tämä mallikohtainen ongelma?
Ilmoita


6 Vastausta

Ketjusta on poistettu 1 sääntöjenvastaista viestiä.


Samantapaista vikaa täällä. Käynnistin koneen uudelleen pariin kertaan päivitysten jälkeen, niin jo rupesivat nettiyhteys ja selaimet pelaamaan. Tämä oli ilmeisesti tarpeen, sillä Windows käsitteli päivityksiä jostain syystä vielä toisessakin restartissa.

Update 1 ei ollut ihan pieni päivitys ainakaan sen perusteella, että levytilaa hupeni 32-bittisessä järjestelmässä noin puolitoista gigaa. Olihan siinä toki muitakin paikkapäivityksiä mukana.
1 VASTAUS:
Eipä auttanut uudelleenkäynnistämiset. IE sanoi itsensä irti päivityksen myötä. Taidanpa ottaa kokonaan pois käytöstä, kun muillakin selaimilla pääsee onneksi nettiin.
+Lisää kommentti
Eikun vaan IE väliaikaisesti "Syrjään" ja joku muu selain käyttöön.
Ilmoita
Ongelma johtui Malwarebytes Anti-Exploit-työkalusta, joka on asennettuna koneelleni.

https://www.malwarebytes.org/antiexploit/

Malwarebytes on tietoinen ongelmasta ja korjatun version työkalusta saa

https://forums.malwarebytes.org/index.php?showtopic=146368

Ajattelin ilmoitella, jos jollakulla muulla on sama ongelma, niin voipi ratketa.
Ilmoita
Yksi ongelma monen muun päälle. Aika moni kone on 8.1 -päivityksen myötä pimennyt kokonaankin.
Ilmoita
Mulla on ie 8.1, kun sammutan koneen ja avaan uudelleen, se taas toimii.
Ilmoita

Vastaa alkuperäiseen viestiin

Internet Explorer lakkasi toimimasta

Päivitettyäni Windows 8.1n uusimpaan versioon huomasin, että Internet Explorer ei toimi. Mitään ei tapahdu, kun yritän avata Internet Exploreria. Kokeilin vianetsintätyökalua, joka ei löytänyt ongelmia/tunnistanut ongelmaa. Palautin järjestelmän takaisin ja IE toimi, päivitin uudelleen ja IE lakkasi taas toimimasta. Eli Update sotki jotain.

Pääsen kyllä muilla selaimilla nettiin, enkä käytä IE:a, mutta mielenkiintoinen bugi. Tuleekohan korjausta vai onko tämä mallikohtainen ongelma?

5000 merkkiä jäljellä

Rekisteröidy, jos haluat käyttää nimimerkkiä.

Peruuta